Almy

Codes Erreurs

Messages recommandés

Salut les Potos

Hier en revenant du RKR  sur la route j'ai eu des micros coupures moteurs fou comme si le RK voulait brouter le bitume

cela me l'a fait deux ou trois fois sur le parcours retour de 450 bornes  

je viens de relevé les codes erreurs suivant la manip

rester appuyer sur le bouton RAZ compteur et passer le contact sur ignition

la apparait le code  d01CLR
si j'appuie une nouvelle fois sur le bouton RAZ j'ai:

d02CLR ensuite à chaque appuie d03CLR et jusqu'a d10CLR

ensuite  j'ai :  PPU et au nouvel appuie : 51502

ensuite je reparts au d01CLR

j'ai rien trouvé pour la signification de ces codes, je suppose que les dxxCLR cela veut dire pas de code  

sinon pour le PPU et 51502  


mon RK est un millésime 2001

si les maitres de la mécanique on une idée

Sinon je viens de changer les bougies, ralenti aucun soucci et problèmes vraiment aléatoire


Merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

salut
en principe
CLR pour Clear ancien code erreur non conservé

d01CLR à d10CLR
d01 - l'alimentation du capteur de vitesse de sortie en court-circuit faible
d02 - l'alimentation du capteur de vitesse de sortie en court-circuit haute ou ouvert

d03 - Non utilisé
d04 - Non utilisé
d05 - retour du capteur de vitesse court-circuit haute
d06 - retour du capteur de vitesse court-circuit faible
d07 - Non utilisé
d08 - puissance Compteur de vitesse sur la tension
d09 - Sortie vitesse élevée en court-circuit
d10 - Sortie vitesse faible ou en court-circuit ouvert


PPU = impulsions par unité

51502 trop de possibilités de pannes  

commence par vérifier la connectique du le fil de tes bougies

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Philou pour ta réponse

les bougies sont changées , Donc je vais voir à l'usage


J’espère ne pas avoir le même pb que DIIIIID car comme lui j'ai un boitier Zodiac

par contre le PPU 51502 c'est pas trop causant, j'ai fait des recherches sur le net et rien trouvé

a part pour dire que les d01 à d10 quand il y a CLR  = aucune erreur sinon on aurait SET à la place

c'est peut être un problème de capteur position de clapet ouverture admission

je crois que OLIV a des pbs similaires à faible vitesse

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai trouvé ça sur un fofo Allemand :

Les valeurs "d01CLr" à "D10CLr" représentent des souvenirs pour les codes d'erreur dans les anciens modèles Twin Cam . CLr indique qu'aucune erreur n'a été stocké. S'il ya une erreur, au lieu de CLr est un nombre à deux chiffres.

Le code «PPU» suivi d'un numéro à cinq chiffres se réfère à l'indicateur de vitesse et de son contrôle. PPU est appelé ici "Impulsions par unité» et le numéro à cinq chiffres indique la variable correspondante. La valeur PPU détermine le rapport de tours de roue par unité de temps et la vitesse. Une correction de cette valeur peut être modifiée par le clignotement du Zündmouls (USI) et corrige par exemple l'influence d'une roue de diamètre modifié, un rapport d'entraînement final modifié ou tout simplement la mesure de l'avance de l'indicateur de vitesse. Une mise à jour du logiciel correspondant a la Société en 2004 heraugegeben pour les années modèles 2001 à 2003 pour corriger la prédominance excessive de l'indicateur de vitesse.


donc PPU 51502 n'est pas un code erreur


ceci n'est valable que pour les millésimes 2000 à 2004


Les Potos qui ont un RK entre 2000 et 2004   MUZO !!!!!!!!   LIQUIANE !!!!!!!!! et les autres


pouvez vous vérifier vos codes à savoir si vous avez la même chose que moi



d01 CLR jusqu’à d10 puis suivi de PPU avec un code soit 51502 ou 82883




Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites
:peur:fait gaffe tex!!!!!la bécane vas s'auto-détruire dans les 10 secondes!!!!!!!j'ai déja vu ça dans missions impossibles!!!!


mike

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fait la manip Tex :
D01 CLR A D10 CLR = COmme toi
Puis PPU
61502 pour moi
Après recherche, le code 51502 signifie que tu t'es trompé de couleur pour ton RK  foufou

Mais non, je déconne, 51502 aussi pour moi .... 

Muzo

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci mon Poto  

Je suis rassuré

Partager ce message


Lien à poster
Partager sur d’autres sites
PHILOU a écrit:
salut
en principe
CLR pour Clear ancien code erreur non conservé

d01CLR à d10CLR
d01 - l'alimentation du capteur de vitesse de sortie en court-circuit faible
 d02 - l'alimentation du capteur de vitesse de sortie en court-circuit haute ou ouvert

d03 - Non utilisé
 d04 - Non utilisé
 d05 - retour du capteur de vitesse court-circuit haute
 d06 - retour du capteur de vitesse court-circuit faible
 d07 - Non utilisé
 d08 - puissance Compteur de vitesse sur la tension
 d09 - Sortie vitesse élevée en court-circuit
 d10 - Sortie vitesse faible ou en court-circuit ouvert


PPU = impulsions par unité

51502 trop de possibilités de pannes  

commence par vérifier la connectique du le fil de tes bougies



PPU 51502 n'est apparemment pas un code erreur
La valeur PPU 51502 détermine le rapport de tours de roue par unité de temps et la vitesse

vérifie  ton capteur

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon capteur de quoi ?  


ou alors j'ai un pb avec mon boitier Zodiac

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,moi sur mon rk il y avait un boitier zodiac au bout de trois mois d'utilisation je n'ai eu que des problèmes avec ce boitier ( je tiens a préciser que c'est l'ancien propriétaire qui l'avait fait installer) et j'ai fini par le faire virer par mon mécano. Le problème le plus important :la manette des gaz au plus bas - la bécane tournait a plein régime. J'ai fait 100 bornes pour rentrer chez moi dans ces conditions , je vous explique pas pour rétrograder comme c'était sympa!!!!!! 
Ne me parlez plus de cartes .......!!!!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Lolo pour les Infos, bon ça ne rassure pas  

ce soir ,je viens de refaire tous les contacts à la bombes lubrifiant contact que j'utilise dans mon taf

les bougies sont changé par des bougies HD

y a plus qu'a faire des essais

Le 12 Octobre je fais la sortie Val de Reuil  avec les Potos du Fofo donc ce sera un bon test

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que les modèles de rk de plus en plus récents sont bourrer d'électronique et dès que tu veux faire une modif moteur ,meme si t'es un pro ca devient de plus en plus compliquer.....
Ton RK est un peu plus ancien que le mien, j'ose espérer pour toi qu'il accepte mieux la modif ....
Sur ce, je te souhaite une bonne ballade avec tes potos .
A bientot sur la route ou sur le fofo......

Partager ce message


Lien à poster
Partager sur d’autres sites

Tiens !! Lolo, alors quoi de neuf ?
Ça faisait un bail dis donc !!
Ils t'ont libéré ?.........

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, Tout va bien ...
je viens souvent sur le fofo
je lis beaucoup , je m'informe .....
Mais je ne suis pas un grand écrivain ........
A+ sur le fofo ou sur la route
Lolo

Partager ce message


Lien à poster
Partager sur d’autres sites

1340, pas de rajout d'électro nique, et pis c'est tout
Regardez moi, complètement d'origine, les seuls trucs ajoutés, ce sont que des bouts de ferrailles pour des réparation, et des soudures à l'os. Et pis, tout marche encore, à part la mémoire qui me joue des tours, depuis............................................ben chais pus !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

pour ma part elle est neuve 7000 au compteur
mais a vous écouter j'aurais surement besoin de vos conseils dans quelques temps

Partager ce message


Lien à poster
Partager sur d’autres sites
texav76 a écrit:
Merci Philou pour ta réponse

les bougies sont changées , Donc je vais voir à l'usage


J’espère ne pas avoir le même pb que DIIIIID car comme lui j'ai un boitier Zodiac

par contre le PPU 51502 c'est pas trop causant, j'ai fait des recherches sur le net et rien trouvé

a part pour dire que les d01 à d10 quand il y a CLR  = aucune erreur sinon on aurait SET à la place

c'est peut être un problème de capteur position de clapet ouverture admission

je crois que OLIV a des pbs similaires à faible vitesse



Bécane déposée hier chez le bouclard.
Je te tiens au courant.
Par contre, je n'ai aucune micro coupure quand je roule "normalement", 90 et au-dessus. En deça de ces vitesses, j'ai la bécane qui tourne pourrie, j'accèlère fort, le moteur se met à brouter pour retrouver ses tours, et tout cela par intermittence...
Panne de merde.
Hypothèse privilégiée par Harley : Capteur d'ouverture du papillon d'admission d'air, juste derrière le filtre à air.
A voir.
Du coup pour info : Changement des patins et roulement de distribution mis en standby. Le porte monnaie peut pas être partout.

Partager ce message


Lien à poster
Partager sur d’autres sites

Cet aprem ,je me suis fait un petit run sur la côte normande

et au retour de nouveaux des souccis aléatoire de micros coupures (comme si le Rk brouté)


donc j'élimine les bougies déjà changées, et les problèmes de contacts sur les connecteurs Boitier Zodiac et connecteurs Injecteurs car refait il y a trois jours  fou 

D'après vous si je débranche mon boitier Zodiac et que je rebranche les injecteurs comme à l'origine

si je roule quelques centaines de Kilomètres pour faire des essais , ça risque  

A savoir j'ai les pots bien libérés et un filtre Big sucker


kique vous en pensez  les pros de la méca !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as nettoyé ton capteur ?

un autre piste ton filtre ES il est vieux ?

Partager ce message


Lien à poster
Partager sur d’autres sites
PHILOU a écrit:
tu as nettoyé ton capteur ?

un autre piste ton filtre ES il est vieux ?




J'ai foutu un coup de soufflette dans le mien.
Et puis là encore, s'il s'agissait d'un problème d'arrivée d'essence, le problème serait récurrent et pas par intermittence non ?

Mon filtre essence, c'est ça pour moi Texav.

http://www.ebay.fr/itm/FILTRO-DE-COMBUSTIBLE-INYECCION-PARA-HARLEY-DAVIDSON-EFI-Fuel-Filter-Kit-/371108571082?pt=LH_DefaultDomain_186&hash=item5667cb67ca

C'est dans le réservoir, accroché à la plaque métal qui a ouatemille vis et qui porte aussi la jauge et la pompe qui est ducôté gauche du réservoir... Un beau bordel à sortir je vous le dis... Sleep

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon capteur de position de vilo, Non j'ai pas nettoyé , je sais pas si cela se démonte facilement je vais regardé ça.

Quand au filtre à essence il est d'origine et le RK à 69000 Kms

Mais ça m'étonne quand même ,j'ai l'impression que le problème se produit plus à chaud


merci de tes conseils PHILOU , je vais essayer de regarder pour le filtre et le capteur cette semaine , si je n'y arrive pas  

Et bah direction la cons, fait chier

Partager ce message


Lien à poster
Partager sur d’autres sites
OLIV a écrit:


PHILOU a écrit:
tu as nettoyé ton capteur ?

un autre piste ton filtre ES il est vieux ?




J'ai foutu un coup de soufflette dans le mien.
Et puis là encore, s'il s'agissait d'un problème d'arrivée d'essence, le problème serait récurrent et pas par intermittence.

Je suis assez d'accord avec Toi OLIV

le problème et bien par intermittence

Partager ce message


Lien à poster
Partager sur d’autres sites
texav76 a écrit:
Mon capteur de position de vilo, Non j'ai pas nettoyé , je sais pas si cela se démonte facilement je vais regardé ça.

Quand au filtre à essence il est d'origine et le RK à 69000 Kms

Mais ça m'étonne quand même ,j'ai l'impression que le problème se produit plus à chaud


merci de tes conseils PHILOU , je vais essayer de regarder pour le filtre et le capteur cette semaine , si je n'y arrive pas  

Et bah direction la cons, fait chier


Et je suis assez d'accord pour dire que cela arrive plus souvent quand le moteur est chaud ou qu'il fait chaud et que le moteur est vite à température.
Ce qui pousse vers le symptôme d'un capteur quelconque qui est baisé... Mais lequel... Je sais pas ce qui nous couterait le plus cher : La facture Harley, ou payer le déménagement de Père Fouras vers chez nous...

Partager ce message


Lien à poster
Partager sur d’autres sites

Allez, dehors les intermittents !! même sans couverture...
Bon, je sais c'est à 

Partager ce message


Lien à poster
Partager sur d’autres sites
TP56 a écrit:
Allez, dehors les intermittents !! même sans couverture...
Bon, je sais c'est à 


Mon 2000ème message sera pour toi Tipi.

Trouduc. 


Partager ce message


Lien à poster
Partager sur d’autres sites

J'aurai au moins servi à ça  
Cela dit, je suis ce post de près mais pas trop quand même pour éviter d'être contaminé à mon tour... 

Partager ce message


Lien à poster
Partager sur d’autres sites
TP56 a écrit:
J'aurai au moins servi à ça  
Cela dit, je suis ce post de près mais pas trop quand même pour éviter d'être contaminé à mon tour... 






Merci Tipi de ton soutien


Mais cela ne répond pas à ma question

en résumé il y a t'il un risque à court terme à rouler avec des pots libérés et un filtre à air plus libre

sans cartographie puis je dois déconnecter le boitier Zodiac

Partager ce message


Lien à poster
Partager sur d’autres sites

vas sur des forums US

tu verras que ton problème peut provenir du filtre ES ou de la pompe à carburant

Partager ce message


Lien à poster
Partager sur d’autres sites
PHILOU a écrit:
vas sur des forums US

tu verras que ton problème peut provenir du filtre ES ou de la pompe à carburant


OK PHILOU ,je démonte cette semaine pour inspection du filtre

Partager ce message


Lien à poster
Partager sur d’autres sites

vous me faites flipper les gars avec tout ça!
surtout que moi je n'ai pas vos talents de mécanos !!

Partager ce message


Lien à poster
Partager sur d’autres sites

T’inquiètes pas trop non plus, c'est pas la fièvre Ebola !

Partager ce message


Lien à poster
Partager sur d’autres sites
texav76 a écrit:




PHILOU a écrit:
vas sur des forums US

tu verras que ton problème peut provenir du filtre ES ou de la pompe à carburant






OK PHILOU ,je démonte cette semaine pour inspection du filtre




par la même occasion vérifie le  tuyau annelé en plastique

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai pas eu le courage de démonter le filtre à Essence  

Mais après avoir discuté avec DIIIID qui a eu les mêmes symptômes sur son RK

je viens de démonter ce soir mon Boitier ZODIAC.

il n'y a plus qu'a faire un essai sur route.


Pour DIIIIID , j'ai relevé les couleurs des connecteurs du boitier ZODIAC pour le cylindre avant et Arrière

Donc Cylindre arrière

connecteur injecteur origine : Vert et jaune/vert

Connecteur Zodiac Rouge blanc connecteur mâle et rouge vert connecteur femelle


Cylindre avant

connecteur injecteur origine : Blanc et jaune/vert

Connecteur Zodiac Rouge jaune connecteur mâle et rouge blanc connecteur femelle


A suivre

Partager ce message


Lien à poster
Partager sur d’autres sites
texav76 a écrit:
J'ai pas eu le courage de démonter le filtre à Essence  

Mais après avoir discuté avec DIIIID qui a eu les mêmes symptômes sur son RK

je viens de démonter ce soir mon Boitier ZODIAC.

il n'y a plus qu'a faire un essai sur route.


Pour DIIIIID , j'ai relevé les couleurs des connecteurs du boitier ZODIAC pour le cylindre avant et Arrière

Donc Cylindre arrière

connecteur injecteur origine : Vert et jaune/vert

Connecteur Zodiac Rouge blanc connecteur mâle et rouge vert connecteur femelle


Cylindre avant

connecteur injecteur origine : Blanc et jaune/vert

Connecteur Zodiac Rouge jaune connecteur mâle et rouge blanc connecteur femelle


A suivre


koa t'a pas le courage de démonter ton filtre

feignasse  

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais pourquoi avoir monté ça ????

Partager ce message


Lien à poster
Partager sur d’autres sites
MUZO a écrit:
Mais pourquoi avoir monté ça ????

Pour la même raison que moi je pense. Parce qu'une carto screaming c'est 600 balles.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avoue que je comprends pas trop ce besoin de régler sa carto tout le temps

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est pas un besoin, mais une nécessité si tu veux changer de pots et de filtre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok mais une fois que tu as changé tes pots, ton filtre et que ta carto est réglée, what else ?

Partager ce message


Lien à poster
Partager sur d’autres sites
MUZO a écrit:
Ok mais une fois que tu as changé tes pots, ton filtre et que ta carto est réglée, what else ?

En principe ça devrait marcher... Mais!

Partager ce message


Lien à poster
Partager sur d’autres sites

La suite fou 


Ce soir petit run de 50 bornes sans le boitier Zodiac

pas de soucis le RK tourne a merveille



Maintenant j'attends Dimanche la sortie VAL de REUIL pour confirmer mes soupçons .

Partager ce message


Lien à poster
Partager sur d’autres sites
texav76 a écrit:
La suite fou 


Ce soir petit run de 50 bornes sans le boitier Zodiac

pas de soucis le RK tourne a merveille



Maintenant j'attends Dimanche la sortie VAL de REUIL pour confirmer mes soupçons .




Ca dépend peut-être alors de la pression que tu mets dans les boudins du zodiac....

PS : plus sérieusement, il va me falloir un séminaire "injection" pour comprendre mieux tout ça

Partager ce message


Lien à poster
Partager sur d’autres sites
TP56 a écrit:


texav76 a écrit:
La suite fou 


Ce soir petit run de 50 bornes sans le boitier Zodiac

pas de soucis le RK tourne a merveille



Maintenant j'attends Dimanche la sortie VAL de REUIL pour confirmer mes soupçons .






Ca dépend peut-être alors de la pression que tu mets dans les boudins du zodiac....

PS : plus sérieusement, il va me falloir un séminaire "injection" pour comprendre mieux tout ça


Je m'inscris aussi a ce séminaire car tout cela me dépasse aussi ...

Partager ce message


Lien à poster
Partager sur d’autres sites
texav76 a écrit:
La suite fou 


Ce soir petit run de 50 bornes sans le boitier Zodiac

pas de soucis le RK tourne a merveille



Maintenant j'attends Dimanche la sortie VAL de REUIL pour confirmer mes soupçons .

Je suis content que tu viennes mon Tex, la mafia Normande en force !

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais non l'injection c'est pas compliqué fou 

le problème c'est que moi avec mon modèle de 2001 je suis un peu limité pour faire ma cartographie

Soit passé par la concession est payer 500 €, ou mettre un boitier additionnel type ZODIAC

les Dynojet power vision sont pour les tourings qu'a partir des millésimes 2002.

Donc je suis un peu limité  


Sinon pour Dimanche moi aussi j'suis bien content de venir

prévoir les combinaisons de pluie

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant