liuzzo

Installation Compteur KOSO

Messages recommandés

Bonjour,

D'ici peu, je vais reçevoir le fameux compteur RX1N de chez KOSO



(celui ci : http://diabolo.lu/50089796871464b01/50089798170bd9001/50089799bb0ba8104.php)

J'ai une DRD Limited, donc à la base, il y a une compteur digital d'origine mais j'ai changé le faisceau par un de xtreme (moto avec compteur à aiguille d'origine). Ma question est donc, pourrais - je brancher mon compteur quand même ?

Les branchements sont complexes ? Il faut une batterie chargée pour qu'il s'illumine lorsque l'on met le contact ?

Il fait horloge ?

Merci à vous :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, tu peux le brancher, il te faut un "+" contact un "+" permanent et un "-", pour le compte tour c'est un fil autour de l'anti P et la vitesse un systeme à part comme les vélos, je te conseille de mettre une batterie sous peine de le voir se couper en haut ou très bas régime !!


Partager ce message


Lien à poster
Partager sur d’autres sites
J'ai pas compri un + contact, + permanent lol

Ca correspond à quel fil du faisceau ?

Merci

Concernant les fixations, on peux le mettre sur les fixations d'origine ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Le "+" Permanent (Courant en continu) : Le Rouge du Compteur avec le Rouge du Neiman
Le "+" Contact : Le Orange du Compteur avec le Rouge/Noir du Neiman
Le "-" : Le Noir du Compteur avec le Vert/Jaune du Neiman

PS : En Génie Eléctrotech et ca galere avec le courant, c'est du propre !!

Partager ce message


Lien à poster
Partager sur d’autres sites
Lol je suis à l'école pour apprendre (a)

Avec ça je devrais m'y retrouver :) merci

C dommage sava faire jacky les branchements avec des dominos :/

Sinon pour les fixations ?

Partager ce message


Lien à poster
Partager sur d’autres sites
et pourquoi tu n'essaye de trouver un bout de gaine assez gros pour cacher les misere en separant les domino ca devrais le faire non?

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui je peux toujours masquer les branchements mais bon

Partager ce message


Lien à poster
Partager sur d’autres sites
pourquoi oui mais bon?
moi j'ai un pote qui l'a mis sur son 900 cbr et ca le fait ca gere et je l'est vu a deux reprise sur du 50 et pareil ca gere après pour les branchements se n'est pas très compliqué apparament

Partager ce message


Lien à poster
Partager sur d’autres sites
Ouais il a l'air pas mal mais bon pour le prix ils aurait plus faire des branchements direct sur les cosses d'origine lol.

Et concernant les fixations Black ? c'est possible de le mettre sur l'emplacement du compteur d'origine ou pas ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Les domino sa fait jackie a mort en plus le contact merdic

faite du travail propre, soit tu soude et gaine thermo ou alors des cosse bien sertie avec la pince idéal

Liuzzo si tu galere ben trouve toi une lampe témoin, et teste ton courant, + apres contact, + constant etc.... c'est pas trop compliqué

Partager ce message


Lien à poster
Partager sur d’autres sites
Des belle cosse alors mais pas des domino qui s'oxyde avec le temps, avec une soudure les connectique sont trés bon, avec les cosse c'est un peu source d'ennuis avec les vibrations

Perso un aussi beau compteur, je soude les fils puis belle gaine et je le touche plus, bon connectique, travaille soigné etc...

Partager ce message


Lien à poster
Partager sur d’autres sites
oui la soudure n'est pas bete et c'est le plus propre je pense car meme si tu a un souci tu peut toujour faire fondre ta soudure sans forcement couper tes fils

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui tu peux toujours les dé soudé mais normalement si tout est bien fait tu le touche plus apres

Partager ce message


Lien à poster
Partager sur d’autres sites
J'ai reçu mon compteur et je galère avec les branchements :P

Déjà l'alimentation du compteur fonctionne mais le compteur ne s'allume que lorsque que j'allume la moto.

Une fois la moto démarrée, le compteur se met en route, déjà le voyant clignotant gauche fait n'importe quoi, j'ai tenté de brancher le compte tour en faisant plusieur tours sur l'antiparasite mais le compte tour fait n'importe quoi :s

Je ne vois pas non plus comment brancher la sonde de température qui est fournit avec le compteur et encore mois les branchements pour la vitesse.

Merci de bien vouloir m'aider :/

Au pire si une ame charitable veut bien passer chez moi pour faire les branchements, je le paye meme si il faut

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu pense quand ?

sinon pour ce que j'ai demander ?

Super propre le montage :o

Partager ce message


Lien à poster
Partager sur d’autres sites
liuzzo a écrit:
J'ai reçu mon compteur et je galère avec les branchements :P

Déjà l'alimentation du compteur fonctionne mais le compteur ne s'allume que lorsque que j'allume la moto.

Une fois la moto démarrée, le compteur se met en route, déjà le voyant clignotant gauche fait n'importe quoi, j'ai tenté de brancher le compte tour en faisant plusieur tours sur l'antiparasite mais le compte tour fait n'importe quoi :s

Je ne vois pas non plus comment brancher la sonde de température qui est fournit avec le compteur et encore mois les branchements pour la vitesse.

Merci de bien vouloir m'aider :/

Au pire si une ame charitable veut bien passer chez moi pour faire les branchements, je le paye meme si il faut

Merci


Tu as une batterie, si non c'est normal qu'il ne s'allume que quand tu as la moto allumé !!
Pour le compte tour il faut aller dans les réglage et tester High ou Low Range ou un truc comme ca !!
La sonde de température c'est sur la culasse mais moi j'ai du en prendre un a part a mettre sur le tuyau car il n'allai pas !!

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai une batterie mais un peu déchargée, elle affiche 5,50 V au Voltmètre.

Sinon pour le réglage du RPM, tu peux m'en dire plus ? Il faut faire combien de tours autour de l'antiparasite, comment faire tenir le fils ? faut le couper ? etc ...

Pour la température, il y a une sonde fourni avec mais elle parait trop petite pour remplacer celle d'origine qui est fixé sur la culasse.

Pour la vitesse, j'ai tout mi sur l'avant mais apparemment rien ne se passe .. Peut être le capteur qui est trop loin de l'aimant.

Sinon lorsque le compteur est allumé, j'ai le voyant du clignotant gauche qui est constamment allumé ? comment faire pour y remédier ?

Désolé pour toutes ces questions mais très peu de personnes ont ce compteur :/

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
pour ton anti parasite tu fait 1 tour et un noeud et ca ira normalement
pour ton souci de clignotant peut etre une masse dans tes branchements?

Partager ce message


Lien à poster
Partager sur d’autres sites
liuzzo a écrit:
J'ai une batterie mais un peu déchargée, elle affiche 5,50 V au Voltmètre.

Sinon pour le réglage du RPM, tu peux m'en dire plus ? Il faut faire combien de tours autour de l'antiparasite, comment faire tenir le fils ? faut le couper ? etc ...

Pour la température, il y a une sonde fourni avec mais elle parait trop petite pour remplacer celle d'origine qui est fixé sur la culasse.

Pour la vitesse, j'ai tout mi sur l'avant mais apparemment rien ne se passe .. Peut être le capteur qui est trop loin de l'aimant.

Sinon lorsque le compteur est allumé, j'ai le voyant du clignotant gauche qui est constamment allumé ? comment faire pour y remédier ?

Désolé pour toutes ces questions mais très peu de personnes ont ce compteur :/

Merci


Pour les tours je sais pas j'en fais pas mal moi !!
Pour les tours faut que tu aille dans les réglages, c'est dans le meme menu que le choix de 2 Temps ou 4 Temps il me semble !!
Regarde si le fil du cligno ne touche pas quelque chose !!

Partager ce message


Lien à poster
Partager sur d’autres sites
oki donc je fais combien de tours autour de l'anti parasite ? je fais un noeud et je coupe le fils ?

Partager ce message


Lien à poster
Partager sur d’autres sites
a la limite fait en deja un et tu essaye pour voir sinon un de plus...
et non pourquoi couper le fils

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben il est super long le fils lol j'en fait quoi après

Partager ce message


Lien à poster
Partager sur d’autres sites
a si il esr grand enroule le entierement ca ne fera rien de mal je pense et tu fait ton noeud a la fin

Partager ce message


Lien à poster
Partager sur d’autres sites
J'ai bien réglé le compteur, 2 temps 1 piston

Mais le compteur indique toujours nimporte quoi.

Une fois que je coupe le contact les parametres ne sont pas sauvgarder ...

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon le compte tour fonctionne enfin !

J'ai changé ma batterie par une neuve et le compteur ne s'allume toujours pas quand je met le contact...

La vitesse ne fonctionne pas non plus.

Et la petite sonde de la température je ne vois pas ou la mettre :/

De l'aide svp /:

Partager ce message


Lien à poster
Partager sur d’autres sites
pour ton compteur tu a du mal mettre l'emetteur recepteur il ne doivent pas communiquer corectement je pense
sinon le fait qu'il ne s'allume que la moto demarer ca peut etre ton plus permanent qui est mal brancher

Partager ce message


Lien à poster
Partager sur d’autres sites
je peux pas mettre l'aimant en face de l'émetteur à cause de la fourche qui est trop grosse

Black tu pourrais m'éclairer ou carrément venir dans la semaine ?

Partager ce message


Lien à poster
Partager sur d’autres sites
cherche pas si tu est pas en face a mon avis le souci est la
tu ne peut pas le mettre avec un rilsant?
sinon tu habite ou france ou lux?

Partager ce message


Lien à poster
Partager sur d’autres sites
Black Spirit a écrit:
Je peux pas passer cette semaine, pas de feux, je me suis fais avoir chez G**tille, à 5min près je l'avais !!


sa c'est bete tu peut toujour y allé demain

Partager ce message


Lien à poster
Partager sur d’autres sites
Ma'xx a écrit:
Black Spirit a écrit:
Je peux pas passer cette semaine, pas de feux, je me suis fais avoir chez G**tille, à 5min près je l'avais !!


sa c'est bete tu peut toujour y allé demain


Nan vendu à 5Min près, bref c'est pas le sujet principal !!

Partager ce message


Lien à poster
Partager sur d’autres sites
Erf :/


Ptet demain je change de moto donc je vais devoir refaire les branchements lol.

Tu peux me dire exactemment quel fils va avec quel fils ?

Et comment mettre la sonde qu'il livre avec ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites