Invité

Démontage du moteur (mito 1990), aide SVP

Messages recommandés

Invité
Bonjours a tous,
je veux démonter complètement mon moteur de ma mito 1990 parce que tous
est encrassé, je veux bien le nettoyer puis tous remonter en changeant
quelques petites pièces ( les joints, piston et ce qu'il faudra )

J'ai débranché les durites de refroidissement, de l'huile, j'ai enlevé
la valve d'échappement, l'échappement
Je vais entamer le carbu et le peux restant
Cela dis j'ai déjà quelques petites questions.
En démontant certaine pièces j'ai pu voir que l'ex proprio avait déjà
démonté le moteur au paravent (pas le même cylindre que d'origine a
priori, pas le même échappement, certaine vis qui ne sont pas les
memes etc .. )

-une vis du Cylindre/échappement tourne dans le vide, le pas de vis est
mort, peut on le refaire avec un taraud ?
- Et la je coince un petite peu, j'aimerai savoir comment enlever la
chaîne, je sais que ça peux paraître bête mais je ne suis pas mécano
... Je dois retirer la roue et ??

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Quelques photos pour illustrer les degats, ne criez pas au scandale ...:cca:



l'echappement rouillé



un arrow apparament ..  balle a blanc


Saleté quand tu nous tiens ...  ring


Valve d'echappement ( il me semble .. )euhhhh

et le seul truc propre, la pompe a huile, ah ca fais plaisir quand meme c TOPLaughingEmbarassedcheers



nawak c'est italienne

N'appeler pas la protection des italiennes fragile

Partager ce message


Lien à poster
Partager sur d’autres sites
le pignon moteur j'imagine !
c'est quoi le cylindre ?
mesure bien tes joints !

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Le cylindre est un 66650E (peut on refaire un pas de vis pour celui ci ? )
Echappement donc arrow ( comment le netoyer a l'intérieur ? )
Carbu 28
Je prevois de changer tous mes joints moteur, ca sert a quoi de mesuré ?

Partager ce message


Lien à poster
Partager sur d’autres sites
je pensse que oui pour le pas de vis !
pour l'echapement 2 méthode chauffé et frappé ou avec de l'essence 1 l en y mettant le feu (attention !)
lit ça a mon tour ya des réponses a quelques question pour le joint culasse je crois que ça joue sur le PMH je réviseré plus tard ! garde les ne jette pas !

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Ok merci
pour ce qui es d'enlever la chaine, il faut enlever le pignon sortie moteur ?

celui la donc
Comment l'enlever ?

Ah j'oublié, le disque dentelé au millieu sur la photo, c'est l'embrayage, si oui c'est normal que les pointes sont usées ? Ma moto avait de la peine a partir avec le demareur ( je pensais que c'etais le démareur le problème ) mais ca peux proveneir de la, elle demarait facilement en la poussant, mais en appuyant sur le bouton defois ca marchait, et defois non

Partager ce message


Lien à poster
Partager sur d’autres sites

Houlala.. pauvre machine.. non, ce pignon est le pignon, qui, avec le plus petit couvert par ce petit bloc en metal qui couvre en partie le pignon, sert justement a démarrer la machine.. le démarreur fait tourner le petit pignon qui luit fait tourner le grand qui est solidère a l'embièllage qui fait tourner le moteur.. les pointes sont a demi penchées vers l arrière, ou demi rondes, car le petit pignon tourne et ensuite s emboite sur le grand.. fais tourner le demarreur pour voir..
le prob de démarreur est a revoir, peut etre un fauz contact.. je ne sais pas..
non, il ne faut pas enlever le pignon pour extraire la chaine, il suffit de trouver l'attache rapide pour commencer a enlever la chaine..
bonne chance! clin d'oeil

Partager ce message


Lien à poster
Partager sur d’autres sites

pauvre tache que je suis oups et oui une chaine ça a un attache rapide !

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Ouai ok merci, donc c'est a peu pres comme un velomoteur, tu as le petit clips a retirer ... je regarderais ca demain

Enfaite demain je vais tomber le moteur, et demonter le haut moteur, y a rien de trop compliqué ou quand meme ? C'est plutot le bas moteur qui est plus dur ?? Parce qu'avant toute chose je vais deja netoyer le haut moteur, extérieur/intérieur, puis l'extérieur du moulin complet, changer eventuellement le piston quand j'aurai pris les mesures necessaire ( d'ailleur comment on fait, puis un plat, bombé, monsegement, bi ? (un wiseco super connu dans le monde des voitures et motos de compétition ou un autre)

Pour le bas moteur on verra, minimum changer l'huile de la boite, apres je ne sais pas si je vais le démonter pour changer la bielle ou d'autre chose, si elle est pas cassée ca peut durer combien de temps une bielle ?

Partager ce message


Lien à poster
Partager sur d’autres sites
as-tu lu a mon tour cité plus haut ?
ya la réponse pour la mesure et d'autres réponses aussi !

Partager ce message


Lien à poster
Partager sur d’autres sites
ah.. détail.. ne nettoyes pas le moteur au karcher sans l' ecchapement.. sinon tu mettres de la mer** dedans.. attention a l'admition aussi.. isoles tout el lave apres..

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Ok pour bien isoler, c'est sur sinon....

cfouq j'ai lu un peu ton topic, il m'aidera surement par la suite

J'ai une question, par ou le moteur est il tenu


J'ai enlevé 4 boulons, 2 de chaques coté, je vois pas ailleur sauf au bras osciliant, y a t-il des vis la et si oui comment les enlever ?

Partager ce message


Lien à poster
Partager sur d’autres sites
à vérifier par un possesseur de Mito, à mon avis ton moteur tiens maintenant par l'axe du bras oscillant. regarde bien avec une lampe torche, je pense pas pas que tu ai de surprises de ce coté là ...
jette un oeil dans les manuels d'ateliers sur le fofo : ils décrivent trés bien ces opérations.

Partager ce message


Lien à poster
Partager sur d’autres sites

déjà sur ta culasse tu as quoi de manqué ça t'aidera pour le pison 200h c'est piston plat sion g ou c c'est bombé !
si c'est un plat un segment
bombé 2 de toute maniére tu le sauras rapidement ! mais sur une mito de 90 je parie sur un plat !

fait mesuré et en même temp tu vérifie l'ovalisation
ensuite commande ton piston le temps que ça arrive tu auras le temps de faire plein de chose du genre lui rappelé sa beauté d'antan lol!

du style nettoyage carbu "vérifie les flotteurs" , vérifie les clapets aussi ect. ect.

n'oublie pas le set de joint, l'axe la cage a aiguille ! (perso prend 2 jeu de segment comme ça au prochain coup pas besoin de se prendre la tête)

pour le démontage moteur je ne sais pas

ça te tente pas de nous faire profité de ton experience pour nous faire un tuto voir + si tu veux d'avance merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

pour le démontage, rapèles toi bien de l'emplacement des pièces, SURTOUT LE CARBURATEUR, il y a plein de petites pièces, sinon a la fin il y en aura de trop...

et pour le remontage (patience.. devil ) vas-y avec calme et douceur.. si tu cours, tu bouzilles tout..

et quand la bélle sera réveillée, fais nous signe, il y aura de probables réglages a faire.. (perso, a chaque changement de piston je mets un gicleur plus petit euhhhh , je suis a 130 et j ai même perdu la visse de réglage de richesse boulet , et meme comme ça, la bougie indique trop de richèsse..)


bonne chance, il y a plein de tutos pour t aider..

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Coyote : Mon moteur est bien tenu par l'axe du bras, mafois je n'ai pas
de clef de 20 ( même celle pour enlever la roue de ma voiture ne va pas
)
Va falloir que je demande a un pote qu'il me prête sa deboulonneuse
HUMMMM
cfouq :Ce n'es ni une culasse G, ni une C, ni une H nawak:mort de rire: mais une A et ca a
l'air d'etre un piston bombé devil ... sinon quel expérience :cca: ?

Nicodemus merci de la chance j'en aurai sûrement besoin +1

La j'ai une question qui a était répondu en quelques sortes par Nilon
pour sa SC
J'ai démonte la culasse, il y avait 6 boulons dessus, il y a aussi 4
boulons qui tiennent le cylindre, c'est juste ? Il y a rien d'autre ?
Parce que je n'arrive pas a retirer le cylindre, il est collé au carter
au dirai, normal ? qui a une astuce ?

Partager ce message


Lien à poster
Partager sur d’autres sites

prends une calle en bois et frapotte tout au tour, sur le cyl, il est "collé" au carter, c est normal. frappe délicatement sur la le cyl avec une calle en bois pour ne pas le marquer, et tu verras qu'il commence a se décoller.. c est normal et la partie la plus audio456

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Voila le cylindre 66650E avec la culasse 200A




Vous savez ce que c'est comme boite a clapet ?






Assez content, cylindre super, pas une raillure, rien
Le piston est propre aussi, je dois quand meme le changer ? je pense que c'est mieu meme si il n'a pas de raillure, comme ca cet été je risque moin de problème

Autant de l'extérieur le moteur est degeulasse, autant de l'intérieur il est nickel !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

le piston a une marque comme celle d'une brulure sous la segmentation.. c'est juste sale ou il a réelement pris un coup de chaud?

combien de bornes a ta machine?
la boite a clapets.. les clapets sont bons? bien carrés? il ne manque rien sur les bordures externes? sinon, a changer..

la peinture dans le carter est encore impec', la mienne est complètement rincée.. (lol)

tout est pareil au mien, cil 66650e, culasse 200a, je suis formel, c'est une Cagiva :mort de rire:

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
le piston a une marque comme celle d'une brulure sous la segmentation.. c'est juste sale ou il a réelement pris un coup de chaud?

combien de bornes a ta machine?
la boite a clapets.. les clapets sont bons? bien carrés? il ne manque rien sur les bordures externes? sinon, a changer..

la peinture dans le carter est encore impec', la mienne est complètement rincée.. (lol)

Je crois qu'il a prit un coup de chaud, je regarderais demain mais il me semble que ca ne part pas.

ma machine a plus de 40 000kms, apres le moteur je ne sais pas, le piston cylindre sont bon, il doit etre bien plus recent

la boite a clapet je regarderais demain

la peinture dans le carter ?? le noir tu veux dire, si oui c'est pas de la peinture mais de la saleté :cca:mrd

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
clin d'oeil
Sinon apres je compte refaire la peinture de ma mito et un peu le look,
la peinture decape, craquelle ... je ferrai un topic pour la montrer avant apres
la jante avant, on voit bien la peinture qui part ..


Partager ce message


Lien à poster
Partager sur d’autres sites
sebskyr34 a écrit:
la peinture dans le carter ?? le noir tu veux dire, si oui c'est pas de la peinture mais de la saleté :cca:mrd


je pense que si ce serait de la saletée, ça ferait des lustres qu'elle serait en panne... passe le doigt et vois si ça sort...

Partager ce message


Lien à poster
Partager sur d’autres sites
cfouq a écrit:
n'oublie pas le set de joint, l'axe la cage a aiguille ! (perso prend 2 jeu de segment comme ça au prochain coup pas besoin de se prendre la tête)
Salut cfouq je vois que tu a bien retenu la lecon tu a deja changer les segments sur le  wiseco ou pas encore?????

Partager ce message


Lien à poster
Partager sur d’autres sites
non pas encore ici il fait trop froid vendredi j'ai pris titine pour faire un tour il m'a fallu un bon quart d'heure pour la démarrer (une dose d'essence dans le cylindre pour l'entendre enfin ronronné) et aprés 5 km de ballade mais ça glisse fort je trouve là il fait 5* c'est un froid sec mais c'est froid quand même !! je doit être a 4000 km faudrait que je regarde donc surement l'an prochain !

Partager ce message


Lien à poster
Partager sur d’autres sites
Hello!

J'ai survolé un peu le topic...déja t'as pas à rougir de la saleté de ton moteur...au moins tu t'en occupe et c'est le principal pour lui.
Pour ton piston je te conseille fortement de le changer...c pas long à faire et après s'être taper tout le taff que t'as fait ce serait con de remonter un vieux piston qui finirat bientot sa vie.
Pour connaitre la cote du piston y'a une lettre sur la tete, elle détermine la cote...commande le même que celui que t'as.

Pour ta biel vérifie simplement si t'a un jeu verticale...le moindre jeu verticale et elle est à changer...un peu de jeu horizontal c normal.
Pour info je possède une planet...même cadre, même moulin, même combat! Si t'as d'autres question n'hésite pas, ça fait trois fois que je démonte la mienne et justement parceque les 2 première fois j'ai fait ça à la va vite sans vérifier le bas moteur (mais moi c'était après sérrage)

Partager ce message


Lien à poster
Partager sur d’autres sites
moi qui est une 90, je veux bien l'aider mais ça part dans tous les sens....

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Petite questions, j'ai lu ton topic cfouq
mais tu ne précise pour ou c'est marqué ci c'est a, b ,etc ...
C'est marqué a l'interieur du piston, j'ai pas démonte mon piston, j'attends lundi quand je passe commande ( avant je ne peux pas j'ai pas encore la mastercard, et peut de site fond payement cache dans une enveloppe , ou contre remboursement )
j'ai pas démonté par crainte que lundi je ne sais plus comment remonté mrd
Donc a l'intérieur du piston ??
Il y a quoi, une lettre, ensuite je dois faire mesurer quoi, le diametre du piston ?
donc je me retrouverai avec un 56 et des poussières + une lettre ?
Ensuite, si je veux un wiseco, je vais sur quel site pour commander, avec quel reference ?
Ensuite, je passe commande de piston, plus segement, plus joint haut moteur et ? Tous ca je dois commande dans chaque site différent ou un site a tous ( piston wiseco, joint haut moteur pour mito .. ) ?



Bon en attendant, échappement arrow traité
Echappement brosser avec une brosse métalique sur une perseuse


echappement peint avec peinture haut température

Partager ce message


Lien à poster
Partager sur d’autres sites

waouh ! félicitation je veux le même !

la lettre et au dessus du piston et aussi sur un côté du cylindre
et sur le site asso (marque d'origine du piston) tu peux voir le diam

mais perso démonte prend des photo au cas où mais ç'est pas compliqué !
tu prends ton piston tu fais mesure le diamétre (en même temps il regarde si il est bien ovale)
les mechano moto ne font pas ça ! il regarde la lettre et basta j'y était passé avant ! chez un bon au dire de certain motard
mais toi tes maintenant un pro débutant méchano !
donc soit la lettre soit les chiffres !
et perso j'ai commandé avec zuute sur toomuch un site de vente par correspondance ! tappe toomuch sur google

et tu les appelles ! les joints il n'en n'avait plus donc j'étais passé par duckmoto mais ils ont du réaprovisionné depuis lol! sinon ya aussi ailleurs !

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

ok merci je vais voir ca apres
Pour le mesurer, n'importe qui qui emploie un pied a colisse peut me le mesurer ?
Pour toomuch, je trouve pas ....
il y a un site de multimedia, un autre de boutique pret a porter, un autre ( genre aventure/voyage ) un autre genre blog pour presenter sa bagnole
Ont-ils un catalogue en ligne ou je dois les appeler pour chaques pièces que je veux ?

Partager ce message


Lien à poster
Partager sur d’autres sites
je crois que cfouq se referait a toolmuch.. je crois.
pour le diametre du piston, oui, tu peut le faire au pied a coulisse, mais je ne sais pas si c est précis au dixieme de millimetre..

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Ok merci

De petites suites, j'ai pas eu le temps cette semaine d'avancer, en plus je suis entrain de faire la coque ariere "tuning" pour ma mito en parallele ... et je bosse tous les jours, le soir il fait froids fragile

Protection du cylindre, il a été degraissé dans un bac d'essence,
netoyé les lumieres et autres orrifices







et l'echappement Arrow (route, sp ou corse ?? ) peint avec le silencieu
carbone



J'ai pas eu le temps de faire autre chose, hormis un bon netoyage ( moteur , cadre, me reste plus qu'a commander le piston wiseco avec ce qu'il faut, et de tous remonter ....

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Up

J'ai d'autres questions

Hier j'ai tous remonté le haut moteur, le piston avec ses segments c'est monté a 20 secondes dans le cylindre, moi qui croyais que j'allai passer une bonne heure a m'embeter

Il me reste quelques trucs a remonté

Mais voila, j'ai enlevé l'huile du moteur et dans le reservoir d'huile, quand je vais remettre l'huile, je dois faire quoi, juste vidé mon huile neuve dans le reservoir, il y a pas de purge, pas de bulle d'aire en risque ??

Pareil pour le radiateur, je dois juste mettre l'eau melangé a l'antigel, ou je dois purger ??

Et encore, j'ai pu remarquer que mon reservoir de liquide de frein arrière etant pratiquement vide, je dois faire comment pour remettre du liquide ?? Si j'ouvre le bocal, que je rempli mon liquide de frein, il y a pas de risque de bulle d'air, ou je dois purger ?

Si il faut purger, qui peut prendre une photo en expliquant comment faire ( je pense c'est devisé une vis ( mais laquel? ) appuier sur le frein pour faire sortir un peu puis reviser ??

merci

Partager ce message


Lien à poster
Partager sur d’autres sites
c'est la mesur du cylindre qu'il faut prender normallement mais pas trop grave c'ete qu'oi la lettre de ton ancien piston.... et pour les pruge de frein c'est plus complique que ca il faut purge tout le circuit....

Partager ce message


Lien à poster
Partager sur d’autres sites
achète un purgeur "automatique" dans tout les bon magazin de type norauto tu regarde sur ton étrier de frein arier tu verra il y a un sorte de vis avec un cache en plastique noir dessus sous le plastique ca fait une sorte de petit robinet tu le devisse un peu tu fixe bien le purgeur automatique avec un bocal en dessous et apres tu rempliston reservoir de liquide de frein et tu freine tu relache tu reremplis et tu veras a un moment le liqude qui passe a travers le tuyau transparent et propre tu resses le robinet et apres tu debranche le purgeur automatique....et c'est ok.... mais atteention a ton niveau dans le resevoir de liquide il ne doit jamais etre a vide sino l'air rentre tout est a refaire....

Partager ce message


Lien à poster
Partager sur d’autres sites

purger le sisteme de refroidissement:

-devisser la visse au dessus du pignon de sortie (il y est ecrit a cote h2o)
-dévisser le bouchon de radiateur
-laisser couler l'eau
-une fois vide, remetre la visse de purge
-remplir les radiateur avec de l'antigel ou autres
-une fois que le liquide déborde, couche la moto pourque le liquide remplisse bien les 2 radiateurs
-refermer le bouchon de radiateur
-apres avoir fait un petit tour, laisser refroidir et verifier le niveau..

voilaa!!

quant au lavage du cylindre, je pense que tu avais pas besoin de le boucher, le nikasil tient bien l'essense, il en prends des bains a chaque fois que tu roule avec!! lol!

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
dès fois sur le haut du cylindre, tu as des depots de calamine qu'il faut enlever aussi.

Zuute, ça ressemble à quoi ton purgeur ?

Partager ce message


Lien à poster
Partager sur d’autres sites
attention avec l'huile moteur !
je te conseille mets dans ton réservoir essence (vérifie je crois 3%) et en même temps dans le réservoir huile moteur

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Donc pour le refroidissement si j'ai bien compris, une fois toute l'eau vidée, ce qui est mon cas, tu mets de l'eau, tu ferme le bouchon, tu penche ta bécane est ça ce fais tous seul ??

Pour le liquide de frein ok +1

et pour l'huile moteur ? ( vu que c'est surtout ca le plus important, ce serrai con de serré en 10 minutes .. )
Je vais mettre 1-2 % d'huile en plus dans le réservoir +1

quant au lavage du cylindre, je pense que tu avais pas besoin de le boucher, le nikasil tient bien l'essense, il en prends des bains a chaque fois que tu roule avec!!


Boucher, ci tu parle du papier c'est pcq j'ai peint le cylindre en peinture haute température, donc je pense pas que ce sois bon d'avoir de la peinture sur le nickasil .. +1


J'ai un autre problème la, plus sérieux je pense

Je tourne la clef de contact, j'ai plus aucun ton, ni la valve d'échappement ...
La batterie est sûrement morte mais il me semble que la valve d'échappement tourne quand même quand on tourne le contact sans courant ? J'ai plus de témoin d'huile, point mort

J'ai pratiquement rien toucher en électrique, juste par exemple la petite prise sur la culasse ( je sais pas ce que c'est, une sonde, une prise qui fais la masse ) mais il me semble rien d'autre, j'ai regardé mes fusibles mais ils ont l'aire bon, j'ai pas branché mes feux arriere, clignotant, mais je pense pas que le problème viennent de la

Partager ce message


Lien à poster
Partager sur d’autres sites
sebskyr34 a écrit:
La batterie est sûrement morte mais il me semble que la valve d'échappement tourne quand même quand on tourne le contact sans courant ? J'ai plus de témoin d'huile, point mort


Les valves sont commandées par un moteur électrique, sans courant, elles ne peuvent pas bouger par miracle Smile

Partager ce message


Lien à poster
Partager sur d’autres sites
ça fait combien de temps que tu as débranché ta batterie ! elle ne se vide pas si vite ! tu as les clignotants ou pas ?

tu as bien été obligé de débranché la bougie, la bobinne, ...

sinon si tu es sur de tout avoir branché la ou il faut ya ka poussé pour voir

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
La batterie etais deja mort avant, enfin elle se dechargé toujours, mais normalement les voyant, la valve marche lorsque tu tourne la clef, la y a plus rien

La bougie j'ai pas encore brancher mais je ne pense pas que ca vienne de la ....

y a juste le cable vissé sur la culasse, j'ai fais un joint a la pate autour, mais si c'est le fils de masse c'est peut etre normal que ca marche pas

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est la sonde de température moteur.

Ta batterie est complêtement à plat, c'est tout. (tu n'as pas roulé comme d'habitude pour la recharger)

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Ok quand je faisai la saison passée, defois il y avait pas assez de jus pour la faire demarée , mais assez de jus pour mettre le voyant d'huile et enclencher la valve d'echappement, j'essaierai de voir demain avec la batterie merci

Partager ce message


Lien à poster
Partager sur d’autres sites