Mito67

Recherche Carbu 34 Dellorto VHSB "ES"

Messages recommandés

hello
Tout est dans le titre, je suis à la recherche d'un carbu de 34 VHSB "ES" en état de fonctonnement.
Pas la peine de me proposer de VHSB "LD".
Faire offre
Merci
cheers

Partager ce message


Lien à poster
Partager sur d’autres sites
Si je me trompe pas le flotteur, le puis d'aiguille, et l'aiguille sont différents ainsi que la taille du gicleur.
J'avais un "ES" à la base sur ma Mito 1 et suite à une fissure au niveau du starter j'ai du en acheter un autre. J'ai donc trouvé un "LD" mais depuis impossible de regler correctement la Mito... Je suis bon en gicleur mais pas en aiguille et impossible de trouver l'aiguille idéal...(personne n'a pu me dire jusqu'à present la taille d'aiguille d'un LD sur Mito)
Pour info le carbu "LD" est le carbu monté sur Aprilia RS 125 (moteur Rotax).
C'est pour cette raison que je recherche un "ES" sachant que la config aiguille, gicleur que j'avais était parfaitement bonne et la moto tournait impec..;

Partager ce message


Lien à poster
Partager sur d’autres sites
Pourquoi tu remontes pas toutes les pièces (gicleurs, boisseau, aiguile, puit etc) du ES dans le corps du LD ???

Partager ce message


Lien à poster
Partager sur d’autres sites
Suite à ta réflexion Tonton, je me suis mis au boulot tout à l'heure... Dépose carbu et démontage pour comparaison. Donc pas mal de chose différente à l'intérieur comme le système de flotteur qui est en un morceau sur le "LD" et en 2 flotteurs sur le "ES", la cuve est différente et le "LD"possède un trop-plein, la vis de réglage de ralenti est à l'opposé, le puit d'aiguille, le boisseau et son guide.. J'ai pris des photos des composants du "LD" je les postes des que possible. Sinon j'ai tout récupéré du "ES" pour le "LD" (tout les gicleurs car aucun numéro ne correspond).
J'ai pas encore fait le test sur route mais demain matin j'essaye en espérant que cette fois c'est ok! Car depuis des mois j'achete gicleurs et aiguilles!!

Partager ce message


Lien à poster
Partager sur d’autres sites
http://i85.servimg.com/u/f85/13/45/50/13/p6192610.jpg

Voici les composants du LD que j'ai remplacé par ceux du ES et qui sont bien différents pour 2 carbu VHSB (Sauf la vis!)


http://i85.servimg.com/u/f85/13/45/50/13/p6192611.jpg

Flotteur LD: 9g

J'ai donc testé la Mito ce soir et c'est le jour et la nuit! Démarrage avec starter à froid parfait, à chaud idem, Je peux enfin dépasser 9000tr/min et atteindre la zone rouge! Il me reste à régler la position du clips de l'aiguille je pense. Elle pétarade lorsque je met 1/4 de gaz et en ouvrant au 3/4 elle part relativement bien sur du plat mais en légère montée elle peine un peu. Arrivé a 8000tr/min elle part en trompe pour atteindre le régime max. Bref rien à voir avec tout mes problèmes d'avant..

Donc vu que je ne suis pas le seul à avoir eu ce problème,pour ceux qui n'arrive pas régler un "LD" 34 d'Aprilia RS 125 sur Cagiva, il est possible de changer tout les composants de la photo par ceux d'un VHSB "ES" de Cagiva Supercity par exemple.

Et merci Tonton pour ta reflexion d'inverser les pieces des 2 carbus. J'y ai pensé mais jamais eu le courage de tout démonter, de plus la vis de ralentis inversé de m'inspirai déjà pas confiance sur la conception des 2 carbu.

Partager ce message


Lien à poster
Partager sur d’autres sites
Smile Heureux pour toi.

Avec cette expérience, tu comprends bien la complexité pour mettre au point une carburation.

Il faut aussi mettre le boisseau du ES (coupe différente du LD) et les flotteurs avec la cuve du ES.

Avec le ES, tu as une bonne base mais comme tu l'as dis, c'est les réglages de base de la SC.

Pour l'adapter à la Mito, il te reste quelques petits réglages.

- Commences par contrôler ta richesse globale (couleur de la bougie juste après une pleine charge) et changes en fonction ton gicleur principal.

- Ensuite, fais des essais en jouant sur la hauteur d'aiguille (1 à 2 crans plus bas, puis plus haut) pour régler tes pb de 1/4 à 3/4 de charge.

- mais fais attention, si ça ratatouille trop, insistes pas et changes de réglages, c'est pas le moment de serrer ton moteur Sad

Bon courage.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'était trop beau...
Hier soir je l'ai démarré (sans starter car avec elle refuse de démarrer) un peu de mal a démarrer puis se met en route. J'ai roulé une bonne heure avec et depuis mon changement de position d'aiguille elle ne ratatouille quasiment plus. Je me suis même permis de tirer dessus une fois chaude pour atteindre les 170. Super content du résultat je rentre heureux!
Je veux démarrer la bête ce matin et rien à faire elle ne veux pas prendre... Je démonte la bougie, et résultat noyé. Je laisse tourner le démarreur sans bougie et en profite pour vérifier l'étincelle. Une belle étincelle se produit. Je remonte le tout et rien à faire, elles se noie directement. Au bout de quelques secondes de démarrage le démarreur se met même à accrocher du fait quelle est noyée.
Y a t il une pièce du carbu qui n'aurrait pas aimé sont remplacement???
Une chose est déjà sur, avec le "LD" et ses composants, elle démarrait bien avec le starter. ... jenpeuplus

Partager ce message


Lien à poster
Partager sur d’autres sites
Elle a enfin démarrer, bizarre cette histoire...
C'est comme si le carbu injecte trop d'essence lors du démarrage.
Cela se remarque mieux lorsque je lance le démarreur sans bougie, pas mal d'essence sort en projection.
Est il possible que la vis de richesse joue un rôle dans mon problème car dans cette histoire je n'y ai jamais touché...
Actuellement la vis est serré à fond et desserré d'un tour.
Sinon le ralenti est bon et stable, elle roule bien, j'ai badigeonné d'essence tout le carbu et la pipe pas de prise d'air.
Des que je la laisse reposer quelques heures et que le moteur est froid elle se noie et démarre pas (même sans accélérer)

Partager ce message


Lien à poster
Partager sur d’autres sites
Regarde ton câbles d accélérateur si des fois il ne serai pas coincé ou le câble de starter ou même le starter sinon regarde aussi si le boisseau du carbu descends bien et monte bien des fois qu l y est un point dur ou autre

Partager ce message


Lien à poster
Partager sur d’autres sites
vérifie que ta (tes) visses comporte des joint au bout !
à vérifier avec les éclatés sc ou chez del'lorto
le lien est à droite de cette page

Partager ce message


Lien à poster
Partager sur d’autres sites
hello
Je n'ai pas touché la Mito depuis presque 1 mois car je refais une voiture en ce moment et le garage est blindé...
Je rentre chez moi entre midi et une forte odeur d'essence dans toute la maison...
Je vais directement voir la Mito (qui baignait dans une flaque)
Le réservoir c'est vidé totalement par un petit tuyau qui n'est branché à rien sur le carbu.
Incompréhensible... Je ne l'ai pas touché 1 mois même pas déplacé et le carbu fuit ...
Avez vous une idée du problème car la le comprend plus.
???

Partager ce message


Lien à poster
Partager sur d’autres sites

moralité, toujours fermer le robinet .. là ça a coulé par terre, mais ton bas moteur + pot aurai pu être noyé d'essence .. ... jenpeuplus

Partager ce message


Lien à poster
Partager sur d’autres sites
moi je dirai de ne pas fermer le robinet d essence moteur chaud ,l essence dans le carbu risque de s evaporer et coincer le pointaux moteur froid a voir! perso je ne la ferme jamais

Partager ce message


Lien à poster
Partager sur d’autres sites
Tonton a écrit:
Smile Heureux pour toi.

Avec cette expérience, tu comprends bien la complexité pour mettre au point une carburation.

Il faut aussi mettre le boisseau du ES (coupe différente du LD) et les flotteurs avec la cuve du ES.

Avec le ES, tu as une bonne base mais comme tu l'as dis, c'est les réglages de base de la SC.

Pour l'adapter à la Mito, il te reste quelques petits réglages.

- Commences par contrôler ta richesse globale (couleur de la bougie juste après une pleine charge) et changes en fonction ton gicleur principal.

- Ensuite, fais des essais en jouant sur la hauteur d'aiguille (1 à 2 crans plus bas, puis plus haut) pour régler tes pb de 1/4 à 3/4 de charge.

- mais fais attention, si ça ratatouille trop, insistes pas et changes de réglages, c'est pas le moment de serrer ton moteur Sad

Bon courage.

j ai donc relue ce post et je doit dire que tonton a raison sur le faite du es et ld cependant je serai curieux de savoir ce qu il reste a adapter pour la mito au niveau reglages , pour finir l adaption du carbu sur une mito si tu me suis la

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour je suis tombé sur ce sujet a propos de l'adapt du carbu 34 par mito67 et déjà ce soir je me coucherai moins bête lol surtout pas difference entre le LD et ES bon vu les déscriptif j'ai apperement le bon carbu par contre j'aimerai just savoir a combien vous êtes en moyenne pour le gicleur principal je sais que c'est peu être une question bête car tout dépend du moteur et de beaucoup d'autre facteur mais vu que sur la revu technique il ne parle que du carbu 28 pour l'instant je suis en 135 et je pense que c'est encore trop enfin merci d'avance pour les réponse ou avis et bonne soirée a tous @+

Partager ce message


Lien à poster
Partager sur d’autres sites
normalement la revue technique di gicleur principal 100
moi sur ma mito 2004 j'ai un gicleur de 125. Cependant, si tu montes au delà comme 135 par exemple, il faudrait augmenter le volume de ton filtre à air.

Partager ce message


Lien à poster
Partager sur d’autres sites
hello
sur supercity dellorto 34 ,gicleur principal 152 ,gicleur de ralenti 40 et gicleur de starter 60 et aiguille k43 au premier cran

petite question :
comment se fait il qu'avec une config d'origine avec juste une vforce3 je sois trop riche à 1/4 d'ouverture des gaz (elle ratatouille juste entre 5000 et 6000tr/mn)
ça me parait bizarre de descendre en gicleur principal par rapport au 152 d'origine.il faut absolument que je fasse un arret carburation pour voir la couleur de la bougie en pleine charge
en tous les cas si vous avez des explications c'est avec plaisir
bonne route a tous

Partager ce message


Lien à poster
Partager sur d’autres sites
Merci pour les avis là de toute façon en ce moment elle roule pas car je lui refait une petite beauté et je suis en train de voir pour me dégoter un cdi ouverture valve car le miens est apperement Hs enfin voilà une petite session réglage en perspective car sans ça de toute façon ca fonctionnera jamais bien enfin voilà j'apprend petit a petit sur la mito ca me rappel l'époque des scooter avec les kits vario et tout le reste lol aller bonne soirée a tous @+

Partager ce message


Lien à poster
Partager sur d’autres sites